1.7.x drupal.inc drupal_check_incompatibility($v, $current_version)
1.10.x drupal.inc drupal_check_incompatibility($v, $current_version)
1.10.x drupal.inc drupal_check_incompatibility($v, $current_version)
1.10.x drupal.inc drupal_check_incompatibility($v, $current_version)
1.8.x drupal.inc drupal_check_incompatibility($v, $current_version)
1.9.x drupal.inc drupal_check_incompatibility($v, $current_version)

Checks whether a version is compatible with a given dependency.

Deprecated

since 1.0.0

See also

backdrop_check_incompatibility()

Related topics

File

includes/drupal.inc, line 1559
Contains constants and function wrappers for Drupal 7.x compatibility.

Code

function drupal_check_incompatibility($v, $current_version) {
  watchdog_deprecated_function('drupal', __FUNCTION__);
  return backdrop_check_incompatibility($v, $current_version);
}