1. Search 1.17.x for archiver_get_extensions
  2. Search 1.18.x for archiver_get_extensions